Age Gate Regions

Add multiple age requirements by region

Download options

Age Gate Regions

Free

  • Current version: 1.2.0
  • Last upate: 6 days ago
  • Tested to: 5.5.1
  • Minimum Wordpress: 5.0.0
  • Requires PHP: 7.0.0+
Download

Age Gate regions Documentation